Managed Photos: Solving an issue.

Tips Uncategorized

Folks. Due to my having used Lightroom from beta1 on 5 different machines, I’m going to announce a silly beta 4 issue I solved for myself. The whole Managed Photos thing seemed like a really good idea. Have your drive and shoots in location sync automatically. Except of course that I could not get a single photo to go into a Managed Photos folder, in fact, there wasn’t one. Not on the iMac 20″ G5, the 12″ powerbook, well aged but working fine, nor the iMac 20″ Core duo, or even my Macbook Pro. Why oh, Why? Well I thought I knew the answer. And when I actually took time to investigate, I found myself correct.
The issue is this: My library runs from Beta 1. That means it’s been upgraded from 1 to 2 to 3 to 4 and finally to 4.1. I even have a B2 thumbnails folder still there. I decided to make a clean go of it. The iMac upgrade allowed me an extra 90Gb of internal space to play with. I renamed my Lightroom folder and ran 4.1. I then did a Copy and Import the folders inside the Photos Folder. Where are all my files going. Yep, inside a Managed Photos folder. I’m willing to bet that my renaming problem is also directly related to this. Unfortunately my Macbook is too full to do this currently (100GB is too small on a laptop!), but I’ll probably copy the photos to a new drive and then delete and reimport into a new library. Yes I know I’ll have to redo collections etc..

Leave a Reply

Your email address will not be published. Required fields are marked *